summaryrefslogtreecommitdiffstats
path: root/sca-cpp/trunk/test/store-object/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sca-cpp/trunk/test/store-object/Makefile.am')
-rw-r--r--sca-cpp/trunk/test/store-object/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/sca-cpp/trunk/test/store-object/Makefile.am b/sca-cpp/trunk/test/store-object/Makefile.am
index 9e5621c6ca..0ff35210d4 100644
--- a/sca-cpp/trunk/test/store-object/Makefile.am
+++ b/sca-cpp/trunk/test/store-object/Makefile.am
@@ -15,18 +15,14 @@
# specific language governing permissions and limitations
# under the License.
-store_object_PROGRAMS = store-object-test
-store_objectdir=$(prefix)/test/store-object/deploy
+noinst_PROGRAMS = store-object-test
-nobase_include_HEADERS = *.hpp
+noinst_HEADERS = *.hpp
INCLUDES = -I. -I$(top_builddir)/kernel -I${LIBXML2_INCLUDE} -I${APR_INCLUDE}
store_object_test_SOURCES = store-object-test.cpp
store_object_test_LDADD = -lpthread -L${LIBXML2_LIB} -lxml2 -L${APR_LIB} -lapr-1 -laprutil-1
-EXTRA_DIST = *.composite
-store_object_DATA = *.composite
-
TESTS = store-object-test