summaryrefslogtreecommitdiffstats
path: root/sca-cpp/trunk/test/store-object/Makefile.am
diff options
context:
space:
mode:
authorjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2009-11-23 05:48:11 +0000
committerjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2009-11-23 05:48:11 +0000
commit1c2df9a2458897ff6c2393913b2723457e42a0da (patch)
tree69652a0305830b4472f39c55ad1168522d8301f1 /sca-cpp/trunk/test/store-object/Makefile.am
parente5d978186780787e8dad6681cca139486df93643 (diff)
Simplified the automake build using configure options instead of environment variables and cleaned up some of the makefile.am files. Adjusted build instructions. Moved directories that don't yet build or work out of the main build dir and obsolete docs to a contrib dir.
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@883254 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'sca-cpp/trunk/test/store-object/Makefile.am')
-rw-r--r--sca-cpp/trunk/test/store-object/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/sca-cpp/trunk/test/store-object/Makefile.am b/sca-cpp/trunk/test/store-object/Makefile.am
index 9e5621c6ca..0ff35210d4 100644
--- a/sca-cpp/trunk/test/store-object/Makefile.am
+++ b/sca-cpp/trunk/test/store-object/Makefile.am
@@ -15,18 +15,14 @@
# specific language governing permissions and limitations
# under the License.
-store_object_PROGRAMS = store-object-test
-store_objectdir=$(prefix)/test/store-object/deploy
+noinst_PROGRAMS = store-object-test
-nobase_include_HEADERS = *.hpp
+noinst_HEADERS = *.hpp
INCLUDES = -I. -I$(top_builddir)/kernel -I${LIBXML2_INCLUDE} -I${APR_INCLUDE}
store_object_test_SOURCES = store-object-test.cpp
store_object_test_LDADD = -lpthread -L${LIBXML2_LIB} -lxml2 -L${APR_LIB} -lapr-1 -laprutil-1
-EXTRA_DIST = *.composite
-store_object_DATA = *.composite
-
TESTS = store-object-test