summaryrefslogtreecommitdiffstats
path: root/cpp/sca/samples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpp/sca/samples/Makefile.am')
-rw-r--r--cpp/sca/samples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpp/sca/samples/Makefile.am b/cpp/sca/samples/Makefile.am
index 0fdf524cc1..66c4cd260a 100644
--- a/cpp/sca/samples/Makefile.am
+++ b/cpp/sca/samples/Makefile.am
@@ -16,13 +16,13 @@
# under the License.
if WANT_ALL_SAMPLES
- CPP_SAMPLES = CppCalculator CppBigBank
+ CPP_SAMPLES = CppCalculator CppBigBank store
PYTHON_SAMPLES = PythonCalculator PythonWeatherForecast RestCustomer AlertAggregator
RUBY_SAMPLES = RubyCalculator RubyBigBank HttpdBigBank RestCalculator
PYTHON_RUBY_SAMPLES = RestYahoo
else
if WANT_CPP_SAMPLES
- CPP_SAMPLES = CppCalculator CppBigBank
+ CPP_SAMPLES = CppCalculator CppBigBank store
endif
if WANT_PYTHON_SAMPLES
PYTHON_SAMPLES = PythonCalculator PythonWeatherForecast RestCustomer AlertAggregator