summaryrefslogtreecommitdiffstats
path: root/cpp/sca/samples/Makefile.am
diff options
context:
space:
mode:
authorjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2009-09-14 05:55:17 +0000
committerjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2009-09-14 05:55:17 +0000
commit1f1af3587a9a9f666c3faa76a651553c292ebc40 (patch)
tree4dc362816031da471cc3bf4bb3fb52f31d3903d4 /cpp/sca/samples/Makefile.am
parent67618c80483e01793351b20cbbbc5a56a6a8f016 (diff)
Adjusted makefiles and configure.ac to start to build the store sample.
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@814482 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'cpp/sca/samples/Makefile.am')
-rw-r--r--cpp/sca/samples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpp/sca/samples/Makefile.am b/cpp/sca/samples/Makefile.am
index 0fdf524cc1..66c4cd260a 100644
--- a/cpp/sca/samples/Makefile.am
+++ b/cpp/sca/samples/Makefile.am
@@ -16,13 +16,13 @@
# under the License.
if WANT_ALL_SAMPLES
- CPP_SAMPLES = CppCalculator CppBigBank
+ CPP_SAMPLES = CppCalculator CppBigBank store
PYTHON_SAMPLES = PythonCalculator PythonWeatherForecast RestCustomer AlertAggregator
RUBY_SAMPLES = RubyCalculator RubyBigBank HttpdBigBank RestCalculator
PYTHON_RUBY_SAMPLES = RestYahoo
else
if WANT_CPP_SAMPLES
- CPP_SAMPLES = CppCalculator CppBigBank
+ CPP_SAMPLES = CppCalculator CppBigBank store
endif
if WANT_PYTHON_SAMPLES
PYTHON_SAMPLES = PythonCalculator PythonWeatherForecast RestCustomer AlertAggregator