summaryrefslogtreecommitdiffstats
path: root/sca-cpp/trunk/test/store-script/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sca-cpp/trunk/test/store-script/Makefile.am')
-rw-r--r--sca-cpp/trunk/test/store-script/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/sca-cpp/trunk/test/store-script/Makefile.am b/sca-cpp/trunk/test/store-script/Makefile.am
index 9795d16a2b..7e8413ba91 100644
--- a/sca-cpp/trunk/test/store-script/Makefile.am
+++ b/sca-cpp/trunk/test/store-script/Makefile.am
@@ -20,7 +20,7 @@ noinst_PROGRAMS = store-script-test
INCLUDES = -I. -I$(top_builddir)/kernel -I$(top_builddir)/modules/eval -I${LIBXML2_INCLUDE} -I${APR_INCLUDE} -I${JS_INCLUDE}
store_script_test_SOURCES = store-script-test.cpp
-store_script_test_LDADD = -lpthread -L${LIBXML2_LIB} -lxml2 -L${APR_LIB} -lapr-1 -laprutil-1 -L${JS_LIB} -lmozjs
+store_script_test_LDADD = -L${LIBXML2_LIB} -lxml2 -L${APR_LIB} -lapr-1 -laprutil-1 -L${JS_LIB} -lmozjs
-TESTS = store-script-test store-http-test
+TESTS = store-script-test store-composite-test