summaryrefslogtreecommitdiffstats
path: root/sca-cpp/trunk/test/store-function/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sca-cpp/trunk/test/store-function/Makefile.am')
-rw-r--r--sca-cpp/trunk/test/store-function/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/sca-cpp/trunk/test/store-function/Makefile.am b/sca-cpp/trunk/test/store-function/Makefile.am
index 8d73bf3bff..1628ffb624 100644
--- a/sca-cpp/trunk/test/store-function/Makefile.am
+++ b/sca-cpp/trunk/test/store-function/Makefile.am
@@ -15,18 +15,14 @@
# specific language governing permissions and limitations
# under the License.
-store_function_PROGRAMS = store-function-test
-store_functiondir=$(prefix)/test/store-function/deploy
+noinst_PROGRAMS = store-function-test
-nobase_include_HEADERS = *.hpp
+noinst_HEADERS = *.hpp
INCLUDES = -I. -I$(top_builddir)/kernel -I${LIBXML2_INCLUDE} -I${APR_INCLUDE}
store_function_test_SOURCES = store-function-test.cpp
store_function_test_LDADD = -lpthread -L${LIBXML2_LIB} -lxml2 -L${APR_LIB} -lapr-1 -laprutil-1
-EXTRA_DIST = *.composite
-store_function_DATA = *.composite
-
TESTS = store-function-test