summaryrefslogtreecommitdiffstats
path: root/cpp/sca/test/store-object/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpp/sca/test/store-object/Makefile.am')
-rw-r--r--cpp/sca/test/store-object/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpp/sca/test/store-object/Makefile.am b/cpp/sca/test/store-object/Makefile.am
index d4ad4e5fc0..18b4aa8cc7 100644
--- a/cpp/sca/test/store-object/Makefile.am
+++ b/cpp/sca/test/store-object/Makefile.am
@@ -18,10 +18,10 @@
store_object_PROGRAMS = store-object-test
store_objectdir=$(prefix)/test/store-object/deploy
-INCLUDES = -I. -I$(top_builddir)/kernel -I${LIBXML2_INCLUDE}
+INCLUDES = -I. -I$(top_builddir)/kernel -I${LIBXML2_INCLUDE} -I${APR_INCLUDE}
store_object_test_SOURCES = store-object-test.cpp
-store_object_test_LDADD = -L${LIBXML2_LIB} -lxml2 -lpthread
+store_object_test_LDADD = -lpthread -L${LIBXML2_LIB} -lxml2 -L${APR_LIB} -lapr-1 -laprutil-1
EXTRA_DIST = *.composite
store_object_DATA = *.composite