summaryrefslogtreecommitdiffstats
path: root/cpp/sca/modules/httpd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpp/sca/modules/httpd/Makefile.am')
-rw-r--r--cpp/sca/modules/httpd/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpp/sca/modules/httpd/Makefile.am b/cpp/sca/modules/httpd/Makefile.am
index f7906d09ac..13cb3045f6 100644
--- a/cpp/sca/modules/httpd/Makefile.am
+++ b/cpp/sca/modules/httpd/Makefile.am
@@ -18,7 +18,7 @@
libdir=$(prefix)/lib
lib_LTLIBRARIES = libmod_tuscany.la
-INCLUDES = -I. -I$(top_builddir)/kernel -I${HTTPD_INCLUDE} -I${APR_INCLUDE}
+INCLUDES = -I. -I$(top_builddir)/kernel -I${HTTPD_INCLUDE} -I${APR_INCLUDE} -I${LIBXML2_INCLUDE} -I${LIBMOZJS_INCLUDE}
libmod_tuscany_la_SOURCES = mod.cpp
-libmod_tuscany_la_LIBADD = -lpthread
+libmod_tuscany_la_LIBADD = -lpthread -L${LIBXML2_LIB} -lxml2 -L${LIBMOZJS_LIB} -lmozjs