summaryrefslogtreecommitdiffstats
path: root/cpp/sca/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpp/sca/Makefile.am')
-rw-r--r--cpp/sca/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/cpp/sca/Makefile.am b/cpp/sca/Makefile.am
index 106fa5e25b..caa00d389a 100644
--- a/cpp/sca/Makefile.am
+++ b/cpp/sca/Makefile.am
@@ -15,8 +15,8 @@
# specific language governing permissions and limitations
# under the License.
-SUBDIRS = runtime kernel modules doc
-DIST_SUBDIRS = runtime doc samples
+SUBDIRS = kernel modules test doc runtime
+DIST_SUBDIRS = doc runtime samples
datadir=$(prefix)
data_DATA = INSTALL README LICENSE COPYING NOTICE GettingStarted.html
nobase_data_DATA = xsd/*.*
@@ -47,7 +47,7 @@ bindist: dist
mv ${PACKAGE}-${PACKAGE_VERSION} ${PACKAGE}-${PACKAGE_VERSION}-src
tar -cf - ${PACKAGE}-${PACKAGE_VERSION}-src | gzip -c > ${PACKAGE}-${PACKAGE_VERSION}-src.tar.gz
cd ${PACKAGE}-${PACKAGE_VERSION}-src \
- && sh ../makebindist.sh
+ && sh ../makebindist.sh
mkdir ${PACKAGE}-${PACKAGE_VERSION}-bin
cp -r ${PACKAGE}-${PACKAGE_VERSION}-src/deploy/* ${PACKAGE}-${PACKAGE_VERSION}-bin
tar -cf - ${PACKAGE}-${PACKAGE_VERSION}-bin | gzip -c > ${PACKAGE}-${PACKAGE_VERSION}-bin.tar.gz