summaryrefslogtreecommitdiffstats
path: root/tags/cpp-sca-20060405/samples/MyValue/MyValueModule/MyValue/Makefile.am
diff options
context:
space:
mode:
authordims <dims@13f79535-47bb-0310-9956-ffa450edef68>2008-06-17 00:23:01 +0000
committerdims <dims@13f79535-47bb-0310-9956-ffa450edef68>2008-06-17 00:23:01 +0000
commitbdd0a41aed7edf21ec2a65cfa17a86af2ef8c48a (patch)
tree38a92061c0793434c4be189f1d70c3458b6bc41d /tags/cpp-sca-20060405/samples/MyValue/MyValueModule/MyValue/Makefile.am
Move Tuscany from Incubator to top level.
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@668359 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'tags/cpp-sca-20060405/samples/MyValue/MyValueModule/MyValue/Makefile.am')
-rw-r--r--tags/cpp-sca-20060405/samples/MyValue/MyValueModule/MyValue/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/tags/cpp-sca-20060405/samples/MyValue/MyValueModule/MyValue/Makefile.am b/tags/cpp-sca-20060405/samples/MyValue/MyValueModule/MyValue/Makefile.am
new file mode 100644
index 0000000000..d292a02fc5
--- /dev/null
+++ b/tags/cpp-sca-20060405/samples/MyValue/MyValueModule/MyValue/Makefile.am
@@ -0,0 +1,18 @@
+lib_LTLIBRARIES = libMyValue.la
+
+libMyValue_la_SOURCES = \
+MyValueImpl.cpp \
+MyValueImpl_customerInfo_Proxy.cpp \
+MyValueImpl_MyValueService_Proxy.cpp \
+MyValueImpl_MyValueService_Wrapper.cpp \
+MyValueImpl_stockQuote_Proxy.cpp
+
+libMyValue_la_LIBADD = -L$(top_builddir)/runtime/core/src -ltuscany_sca \
+ -L${TUSCANY_SDOCPP}/lib -ltuscany_sdo
+
+INCLUDES = -I.. \
+ -I$(top_builddir)/runtime/core/src \
+ -I${TUSCANY_SDOCPP}/include \
+ -I${AXISCPP_DEPLOY}/include
+
+install: \ No newline at end of file