summaryrefslogtreecommitdiffstats
path: root/sca-cpp/trunk/modules/rss/Makefile.am
diff options
context:
space:
mode:
authorjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2010-05-31 02:29:45 +0000
committerjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2010-05-31 02:29:45 +0000
commit7808f187b68261a58de9e348a722b6d0e32dcbe9 (patch)
treea1b97c546f15448e46565bc40ff7e20ff5525092 /sca-cpp/trunk/modules/rss/Makefile.am
parent90b55b93704adb3e1fac59d58c2d644d37537bc9 (diff)
Add support for RSS feeds and minor fixes to ATOM support.
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@949652 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'sca-cpp/trunk/modules/rss/Makefile.am')
-rw-r--r--sca-cpp/trunk/modules/rss/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/sca-cpp/trunk/modules/rss/Makefile.am b/sca-cpp/trunk/modules/rss/Makefile.am
new file mode 100644
index 0000000000..5254eacb25
--- /dev/null
+++ b/sca-cpp/trunk/modules/rss/Makefile.am
@@ -0,0 +1,22 @@
+# Licensed to the Apache Software Foundation (ASF) under one
+# or more contributor license agreements. See the NOTICE file
+# distributed with this work for additional information
+# regarding copyright ownership. The ASF licenses this file
+# to you under the Apache License, Version 2.0 (the
+# "License"); you may not use this file except in compliance
+# with the License. You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing,
+# software distributed under the License is distributed on an
+# "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY
+# KIND, either express or implied. See the License for the
+# specific language governing permissions and limitations
+# under the License.
+
+rss_test_SOURCES = rss-test.cpp
+rss_test_LDFLAGS = -lxml2
+
+noinst_PROGRAMS = rss-test
+TESTS = rss-test