summaryrefslogtreecommitdiffstats
path: root/sca-cpp/trunk/modules/python/Makefile.am
diff options
context:
space:
mode:
authorjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2010-01-11 08:44:09 +0000
committerjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2010-01-11 08:44:09 +0000
commitcbf23c742bd6395abf36e289af311ef045205e63 (patch)
tree1640a19a253ae352295512d31d75cb1adc3443fe /sca-cpp/trunk/modules/python/Makefile.am
parente22bdc0f9572b6a1a2304799d481b25b3e962f87 (diff)
Updated svn:ignore properties. Fixed build error.
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@897797 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'sca-cpp/trunk/modules/python/Makefile.am')
-rw-r--r--sca-cpp/trunk/modules/python/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/sca-cpp/trunk/modules/python/Makefile.am b/sca-cpp/trunk/modules/python/Makefile.am
index a9a06c7b12..20f1757411 100644
--- a/sca-cpp/trunk/modules/python/Makefile.am
+++ b/sca-cpp/trunk/modules/python/Makefile.am
@@ -16,12 +16,12 @@
# under the License.
datadir=$(prefix)/modules/python
+libdir=$(prefix)/lib
if WANT_PYTHON
noinst_PROGRAMS = python-test python-shell client-test
-libdir=$(prefix)/lib
lib_LTLIBRARIES = libmod_tuscany_python.la
nobase_data_DATA = *.xsd
@@ -42,4 +42,4 @@ client_test_LDADD = -lxml2 -lcurl -lmozjs
TESTS = python-test server-test
-endif \ No newline at end of file
+endif