summaryrefslogtreecommitdiffstats
path: root/sca-cpp/trunk/modules/json/Makefile.am
diff options
context:
space:
mode:
authorjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2010-01-17 09:02:57 +0000
committerjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2010-01-17 09:02:57 +0000
commitcd55407949abee58e663cad28945ce48d0fb2a52 (patch)
tree81f828ec076a27042105ee12000b8f4f8f509403 /sca-cpp/trunk/modules/json/Makefile.am
parente34c4a9109bbbb28d7ecef7cccccdc537008f8a5 (diff)
Simplified Makefiles a bit. Added -R options to configure shared library runtime search path and not require LD_LIBRARY_PATH anymore. Refactored test shell scripts and added a store-cpp integration test.
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@900073 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'sca-cpp/trunk/modules/json/Makefile.am')
-rw-r--r--sca-cpp/trunk/modules/json/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/sca-cpp/trunk/modules/json/Makefile.am b/sca-cpp/trunk/modules/json/Makefile.am
index 3a3a477867..5bd435fe99 100644
--- a/sca-cpp/trunk/modules/json/Makefile.am
+++ b/sca-cpp/trunk/modules/json/Makefile.am
@@ -18,6 +18,6 @@
noinst_PROGRAMS = json-test
json_test_SOURCES = json-test.cpp
-json_test_LDADD = -lmozjs
+json_test_LDFLAGS = -lmozjs
TESTS = json-test