summaryrefslogtreecommitdiffstats
path: root/sca-cpp/trunk/configure.ac
diff options
context:
space:
mode:
authorjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2010-01-17 09:02:19 +0000
committerjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2010-01-17 09:02:19 +0000
commit9cb610814d58da1ba2617f78e36e9635f2e7d508 (patch)
treed3533924a06c5b53536c6f02ae9be0453790b80a /sca-cpp/trunk/configure.ac
parent136d3bcd617410080e7ab95db8af3dfb75537795 (diff)
Updated to newer version of xulrunner and libmozjs.
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@900070 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'sca-cpp/trunk/configure.ac')
-rw-r--r--sca-cpp/trunk/configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/sca-cpp/trunk/configure.ac b/sca-cpp/trunk/configure.ac
index 9b284fe8f1..fdfdc5ceb2 100644
--- a/sca-cpp/trunk/configure.ac
+++ b/sca-cpp/trunk/configure.ac
@@ -85,20 +85,20 @@ AC_SUBST(LIBXML2_LIB)
# Configure path to libmozjs includes and lib.
AC_MSG_CHECKING([for js-include])
AC_ARG_WITH([js-include], [AC_HELP_STRING([--with-js-include=PATH], [path to installed SpiderMonkey include dir
- [default=/usr/include/xulrunner-1.9.1.5/unstable]])], [
+ [default=/usr/include/xulrunner-1.9.1.7/unstable]])], [
JS_INCLUDE="${withval}"
AC_MSG_RESULT("${withval}")
], [
- JS_INCLUDE="/usr/include/xulrunner-1.9.1.5/unstable"
- AC_MSG_RESULT(/usr/include/xulrunner-1.9.1.5/unstable)
+ JS_INCLUDE="/usr/include/xulrunner-1.9.1.7/unstable"
+ AC_MSG_RESULT(/usr/include/xulrunner-1.9.1.7/unstable)
])
AC_MSG_CHECKING([for js-lib])
-AC_ARG_WITH([js-lib], [AC_HELP_STRING([--with-js-lib=PATH], [path to installed SpiderMonkey lib dir [default=/usr/lib/xulrunner-1.9.1.5]])], [
+AC_ARG_WITH([js-lib], [AC_HELP_STRING([--with-js-lib=PATH], [path to installed SpiderMonkey lib dir [default=/usr/lib/xulrunner-1.9.1.7]])], [
JS_LIB="${withval}"
AC_MSG_RESULT("${withval}")
], [
- JS_LIB="/usr/lib/xulrunner-1.9.1.5"
- AC_MSG_RESULT(/usr/lib/xulrunner-1.9.1.5)
+ JS_LIB="/usr/lib/xulrunner-1.9.1.7"
+ AC_MSG_RESULT(/usr/lib/xulrunner-1.9.1.7)
])
AC_SUBST(JS_INCLUDE)
AC_SUBST(JS_LIB)