summaryrefslogtreecommitdiffstats
path: root/sca-cpp/trunk/components/cache/Makefile.am
diff options
context:
space:
mode:
authorjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2010-08-16 06:15:24 +0000
committerjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2010-08-16 06:15:24 +0000
commit16f96409b9ad2a1451c88b4e0074b57686f02269 (patch)
tree7c5c2e1d5276975aa26c9056a008cd302306a998 /sca-cpp/trunk/components/cache/Makefile.am
parente351502e55d7de56a2d14ad33923f796a73d118f (diff)
Test Postgresql hot standby + replication and integrated Postgresql database in store-cluster sample. Add a front cache component which can be used to wire a cache component and a database component.
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@985799 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'sca-cpp/trunk/components/cache/Makefile.am')
-rw-r--r--sca-cpp/trunk/components/cache/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/sca-cpp/trunk/components/cache/Makefile.am b/sca-cpp/trunk/components/cache/Makefile.am
index 580a5e4d84..96fb476fef 100644
--- a/sca-cpp/trunk/components/cache/Makefile.am
+++ b/sca-cpp/trunk/components/cache/Makefile.am
@@ -27,12 +27,18 @@ memcached.prefix: $(top_builddir)/config.status
EXTRA_DIST = memcache.composite
-comp_LTLIBRARIES = libmemcache.la
+comp_LTLIBRARIES = libmemcache.la libfrontcache.la
+
libmemcache_la_SOURCES = memcache.cpp
noinst_DATA = libmemcache.so
libmemcache.so:
ln -s .libs/libmemcache.so
+libfrontcache_la_SOURCES = frontcache.cpp
+noinst_DATA = libfrontcache.so
+libfrontcache.so:
+ ln -s .libs/libfrontcache.so
+
memcache_test_SOURCES = memcache-test.cpp
memcache_test_LDFLAGS = -lxml2