summaryrefslogtreecommitdiffstats
path: root/sca-cpp/tags/cpp-stable-20060304/sca/runtime/core/test/src/Makefile.am
diff options
context:
space:
mode:
authorjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2009-11-16 06:42:50 +0000
committerjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2009-11-16 06:42:50 +0000
commitce91da1216fa068890a556305d8651092fb6c2a7 (patch)
treecd40b2b84f723518364229357c43cfa312b5f52c /sca-cpp/tags/cpp-stable-20060304/sca/runtime/core/test/src/Makefile.am
parentcbed62b2b62f88162b4fd1ce887a95575d6dbb5f (diff)
Cleaning up SVN structure, moving tag under sca-cpp/tags.
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@880622 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'sca-cpp/tags/cpp-stable-20060304/sca/runtime/core/test/src/Makefile.am')
-rw-r--r--sca-cpp/tags/cpp-stable-20060304/sca/runtime/core/test/src/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/sca-cpp/tags/cpp-stable-20060304/sca/runtime/core/test/src/Makefile.am b/sca-cpp/tags/cpp-stable-20060304/sca/runtime/core/test/src/Makefile.am
new file mode 100644
index 0000000000..1dfd79aa21
--- /dev/null
+++ b/sca-cpp/tags/cpp-stable-20060304/sca/runtime/core/test/src/Makefile.am
@@ -0,0 +1,13 @@
+prgbindir=$(prefix)/bin/test
+prgbin_PROGRAMS = tuscany_sca_test
+SUBDIRS =
+AM_CPPFLAGS = $(CPPFLAGS)
+tuscany_sca_test_SOURCES = TestSCA.cpp
+
+tuscany_sca_test_LDADD = -L$(top_builddir)/runtime/core/src -ltuscany_sca \
+ -L${TUSCANY_SDOCPP}/lib -ltuscany_sca -lxml2 -lstdc++ \
+ -L${AXISCPP_DEPLOY}/lib -laxis_client -laxis_clientC
+
+INCLUDES = -I$(top_builddir)/runtime/core/test/MyValue \
+ -I$(top_builddir)/runtime/core/src \
+ -I${TUSCANY_SDOCPP}/include