summaryrefslogtreecommitdiffstats
path: root/sca-cpp/tags/cpp-stable-20060304/sca/runtime/core/test/MyValue/Makefile.am
diff options
context:
space:
mode:
authorjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2009-11-16 06:42:50 +0000
committerjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2009-11-16 06:42:50 +0000
commitce91da1216fa068890a556305d8651092fb6c2a7 (patch)
treecd40b2b84f723518364229357c43cfa312b5f52c /sca-cpp/tags/cpp-stable-20060304/sca/runtime/core/test/MyValue/Makefile.am
parentcbed62b2b62f88162b4fd1ce887a95575d6dbb5f (diff)
Cleaning up SVN structure, moving tag under sca-cpp/tags.
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@880622 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'sca-cpp/tags/cpp-stable-20060304/sca/runtime/core/test/MyValue/Makefile.am')
-rw-r--r--sca-cpp/tags/cpp-stable-20060304/sca/runtime/core/test/MyValue/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/sca-cpp/tags/cpp-stable-20060304/sca/runtime/core/test/MyValue/Makefile.am b/sca-cpp/tags/cpp-stable-20060304/sca/runtime/core/test/MyValue/Makefile.am
new file mode 100644
index 0000000000..c6ea61654b
--- /dev/null
+++ b/sca-cpp/tags/cpp-stable-20060304/sca/runtime/core/test/MyValue/Makefile.am
@@ -0,0 +1,17 @@
+lib_LTLIBRARIES = libMyValue.la
+
+libMyValue_la_SOURCES = \
+MyValueImpl.cpp \
+MyValueImpl_customerInfo_Proxy.cpp \
+MyValueImpl_MyValueService_Proxy.cpp \
+MyValueImpl_MyValueService_Wrapper.cpp \
+MyValueImpl_stockQuote_Proxy.cpp
+
+libMyValue_la_LIBADD =
+
+INCLUDES = -I$(top_builddir)/runtime/core/src \
+ -I${TUSCANY_SDOCPP}/include \
+ -I${AXISCPP_DEPLOY}/include \
+ -I../CustomerInfo
+
+install: \ No newline at end of file