summaryrefslogtreecommitdiffstats
path: root/sca-cpp/tags/cpp-stable-20060304/sca/runtime/axis_binding/wrapper/src/Makefile.am
diff options
context:
space:
mode:
authorjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2009-11-16 06:42:50 +0000
committerjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2009-11-16 06:42:50 +0000
commitce91da1216fa068890a556305d8651092fb6c2a7 (patch)
treecd40b2b84f723518364229357c43cfa312b5f52c /sca-cpp/tags/cpp-stable-20060304/sca/runtime/axis_binding/wrapper/src/Makefile.am
parentcbed62b2b62f88162b4fd1ce887a95575d6dbb5f (diff)
Cleaning up SVN structure, moving tag under sca-cpp/tags.
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@880622 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'sca-cpp/tags/cpp-stable-20060304/sca/runtime/axis_binding/wrapper/src/Makefile.am')
-rw-r--r--sca-cpp/tags/cpp-stable-20060304/sca/runtime/axis_binding/wrapper/src/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/sca-cpp/tags/cpp-stable-20060304/sca/runtime/axis_binding/wrapper/src/Makefile.am b/sca-cpp/tags/cpp-stable-20060304/sca/runtime/axis_binding/wrapper/src/Makefile.am
new file mode 100644
index 0000000000..f3dda31d1c
--- /dev/null
+++ b/sca-cpp/tags/cpp-stable-20060304/sca/runtime/axis_binding/wrapper/src/Makefile.am
@@ -0,0 +1,10 @@
+lib_LTLIBRARIES = libtuscany_sca_axis_wrapper.la
+
+libtuscany_sca_axis_wrapper_la_SOURCES = SCAWSWrapper.cpp
+
+libtuscany_sca_axis_wrapper_la_LIBADD = -lstdc++ -L${TUSCANY_SDOCPP}/lib -ltuscany_sdo
+
+INCLUDES = -I$(top_builddir)/runtime/core/src \
+ -I${TUSCANY_SDOCPP}/include \
+ -I${AXISCPP_DEPLOY}/include
+