summaryrefslogtreecommitdiffstats
path: root/cpp/sca/samples/CppBigBank/bigbank.client/Makefile.am
diff options
context:
space:
mode:
authorjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2009-09-06 01:43:25 +0000
committerjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2009-09-06 01:43:25 +0000
commitb536cddde8a421788543a8290b944c6271e63b3f (patch)
treea20cdf7b910b45271ed61f41f9f7fcc92ab402f6 /cpp/sca/samples/CppBigBank/bigbank.client/Makefile.am
parent30e4f86386d9cc642952228105f023bef2fc1cd8 (diff)
Moved configuration of CXXFLAGS compile options to configure.ac script to make them consistent across the project. Increased warning level and enabled support for debug and profiling.
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@811742 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'cpp/sca/samples/CppBigBank/bigbank.client/Makefile.am')
-rw-r--r--cpp/sca/samples/CppBigBank/bigbank.client/Makefile.am1
1 files changed, 0 insertions, 1 deletions
diff --git a/cpp/sca/samples/CppBigBank/bigbank.client/Makefile.am b/cpp/sca/samples/CppBigBank/bigbank.client/Makefile.am
index 8c619b63bd..cfc5e8a661 100644
--- a/cpp/sca/samples/CppBigBank/bigbank.client/Makefile.am
+++ b/cpp/sca/samples/CppBigBank/bigbank.client/Makefile.am
@@ -22,7 +22,6 @@ client_PROGRAMS = account_client
client_SCRIPTS = runclient.sh
EXTRA_DIST = runclient.sh
-AM_CPPFLAGS = $(CPPFLAGS)
account_client_SOURCES = AccountClient.cpp
account_client_LDADD = -L${TUSCANY_SCACPP}/lib -ltuscany_sca \