summaryrefslogtreecommitdiffstats
path: root/branches/cpp-M1/sca/runtime/core/test/src/Makefile.am
diff options
context:
space:
mode:
authordims <dims@13f79535-47bb-0310-9956-ffa450edef68>2008-06-17 00:23:01 +0000
committerdims <dims@13f79535-47bb-0310-9956-ffa450edef68>2008-06-17 00:23:01 +0000
commitbdd0a41aed7edf21ec2a65cfa17a86af2ef8c48a (patch)
tree38a92061c0793434c4be189f1d70c3458b6bc41d /branches/cpp-M1/sca/runtime/core/test/src/Makefile.am
Move Tuscany from Incubator to top level.
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@668359 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'branches/cpp-M1/sca/runtime/core/test/src/Makefile.am')
-rw-r--r--branches/cpp-M1/sca/runtime/core/test/src/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/branches/cpp-M1/sca/runtime/core/test/src/Makefile.am b/branches/cpp-M1/sca/runtime/core/test/src/Makefile.am
new file mode 100644
index 0000000000..e9a449aaf0
--- /dev/null
+++ b/branches/cpp-M1/sca/runtime/core/test/src/Makefile.am
@@ -0,0 +1,12 @@
+prgbindir=$(prefix)/bin/test
+prgbin_PROGRAMS = tuscany_sca_test
+SUBDIRS =
+AM_CPPFLAGS = $(CPPFLAGS)
+tuscany_sca_test_SOURCES = TestSCA.cpp
+
+tuscany_sca_test_LDADD = -L$(top_builddir)/runtime/core/src -ltuscany_sca \
+ -L${TUSCANY_SDOCPP}/lib -ltuscany_sdo
+
+INCLUDES = -I$(top_builddir)/runtime/core/test/MyValue \
+ -I$(top_builddir)/runtime/core/src \
+ -I${TUSCANY_SDOCPP}/include