summaryrefslogtreecommitdiffstats
path: root/tags/cpp-0.1.incubating-M1-RC3a/sca/runtime/core/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tags/cpp-0.1.incubating-M1-RC3a/sca/runtime/core/test/Makefile.am')
-rw-r--r--tags/cpp-0.1.incubating-M1-RC3a/sca/runtime/core/test/Makefile.am28
1 files changed, 0 insertions, 28 deletions
diff --git a/tags/cpp-0.1.incubating-M1-RC3a/sca/runtime/core/test/Makefile.am b/tags/cpp-0.1.incubating-M1-RC3a/sca/runtime/core/test/Makefile.am
deleted file mode 100644
index 52ea80e3fb..0000000000
--- a/tags/cpp-0.1.incubating-M1-RC3a/sca/runtime/core/test/Makefile.am
+++ /dev/null
@@ -1,28 +0,0 @@
-SUBDIRS = CustomerInfo MyValue src
-
-EXTRA_DIST = testSCASystem/subsystems \
-testSCASystem/modules/MyValueServiceModule/sca.module \
-testSCASystem/modules/MyValueServiceModule/*.fragment \
-testSCASystem/modules/MyValueServiceModule/*.componentType \
-testSCASystem/modules/MyValueServiceModule/*.wsdl \
-testSCASystem/modules/MyValueServiceModule/*.xsd \
-testSCASystem/modules/MyValueServiceModule/*.config
-
-
-BUILT_SOURCES = scagen
-
-scagen:
- cp ./MyValue/MyValue.h ./testSCASystem/modules/MyValueServiceModule
- cp ./MyValue/MyValueImpl.h ./testSCASystem/modules/MyValueServiceModule
- cp ./MyValue/StockQuoteService.h ./testSCASystem/modules/MyValueServiceModule
- cp ./CustomerInfo/CustomerInfo.h ./testSCASystem/modules/MyValueServiceModule
- cp ./CustomerInfo/CustomerInfoImpl.h ./testSCASystem/modules/MyValueServiceModule
- java -jar $(top_builddir)/tools/scagen/bld/scagen.jar -dir testSCASystem/modules/MyValueServiceModule -output tmp
- cp tmp/CustomerInfoImpl*.* CustomerInfo
- cp tmp/MyValueImpl*.* MyValue
-
-
-install-exec-local:
- cp CustomerInfo/.libs/libCustomerInfo.so testSCASystem/modules/MyValueServiceModule
- cp MyValue/.libs/libMyValue.so testSCASystem/modules/MyValueServiceModule
- \ No newline at end of file