summaryrefslogtreecommitdiffstats
path: root/tags/cpp-0.1.incubating-M1-RC3/sdo/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'tags/cpp-0.1.incubating-M1-RC3/sdo/configure.ac')
-rw-r--r--tags/cpp-0.1.incubating-M1-RC3/sdo/configure.ac45
1 files changed, 0 insertions, 45 deletions
diff --git a/tags/cpp-0.1.incubating-M1-RC3/sdo/configure.ac b/tags/cpp-0.1.incubating-M1-RC3/sdo/configure.ac
deleted file mode 100644
index 66895eb079..0000000000
--- a/tags/cpp-0.1.incubating-M1-RC3/sdo/configure.ac
+++ /dev/null
@@ -1,45 +0,0 @@
-dnl run autogen.sh to generate the configure script.
-
-AC_PREREQ(2.59)
-AC_INIT(tuscany_sdo_cpp, 0.1.incubating-M1)
-AC_CANONICAL_SYSTEM
-AM_CONFIG_HEADER(config.h)
-AM_INIT_AUTOMAKE(AC_PACKAGE_NAME, AC_PACKAGE_VERSION)
-AC_PREFIX_DEFAULT(/usr/local/tuscany/sdo)
-
-# Checks for programs.
-AC_PROG_CXX
-AC_PROG_CC
-AC_PROG_CPP
-AC_PROG_INSTALL
-AC_PROG_LN_S
-AC_PROG_MAKE_SET
-AC_PROG_LIBTOOL
-
-# Checks for libraries.
-
-# Checks for header files.
-AC_HEADER_STDC
-AC_CHECK_HEADERS([inttypes.h stdlib.h string.h sys/time.h wchar.h])
-
-# Checks for typedefs, structures, and compiler characteristics.
-AC_HEADER_STDBOOL
-AC_C_CONST
-AC_STRUCT_TM
-
-# Checks for library functions.
-AC_FUNC_ERROR_AT_LINE
-AC_FUNC_VPRINTF
-AC_CHECK_FUNCS([strchr strrchr])
-
-AC_CONFIG_FILES([Makefile
- runtime/Makefile
- runtime/core/Makefile
- runtime/core/src/Makefile
- runtime/core/src/commonj/Makefile
- runtime/core/src/commonj/sdo/Makefile
- runtime/core/test/Makefile
- runtime/core/sdo_axiom/Makefile
- runtime/core/sdo_axiom_test/Makefile])
-AC_OUTPUT
-