summaryrefslogtreecommitdiffstats
path: root/sca-cpp/tags/native-sca-1.0.incubating-M3/samples/RestCustomer/sample.customer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sca-cpp/tags/native-sca-1.0.incubating-M3/samples/RestCustomer/sample.customer/Makefile.am')
-rw-r--r--sca-cpp/tags/native-sca-1.0.incubating-M3/samples/RestCustomer/sample.customer/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/sca-cpp/tags/native-sca-1.0.incubating-M3/samples/RestCustomer/sample.customer/Makefile.am b/sca-cpp/tags/native-sca-1.0.incubating-M3/samples/RestCustomer/sample.customer/Makefile.am
new file mode 100644
index 0000000000..e48bb502c8
--- /dev/null
+++ b/sca-cpp/tags/native-sca-1.0.incubating-M3/samples/RestCustomer/sample.customer/Makefile.am
@@ -0,0 +1,22 @@
+# Licensed to the Apache Software Foundation (ASF) under one
+# or more contributor license agreements. See the NOTICE file
+# distributed with this work for additional information
+# regarding copyright ownership. The ASF licenses this file
+# to you under the Apache License, Version 2.0 (the
+# "License"); you may not use this file except in compliance
+# with the License. You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing,
+# software distributed under the License is distributed on an
+# "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY
+# KIND, either express or implied. See the License for the
+# specific language governing permissions and limitations
+# under the License.
+
+deploydir=$(prefix)/RestCustomer/deploy
+compositedir=$(deploydir)/sample.customer
+
+composite_DATA = *.composite *.py *.xsd *.xml
+EXTRA_DIST = *.composite *.py *.xsd *.xml