summaryrefslogtreecommitdiffstats
path: root/sca-cpp/tags/cpp-stable-20060304/sca/runtime/axis_binding/handler/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sca-cpp/tags/cpp-stable-20060304/sca/runtime/axis_binding/handler/src/Makefile.am')
-rw-r--r--sca-cpp/tags/cpp-stable-20060304/sca/runtime/axis_binding/handler/src/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/sca-cpp/tags/cpp-stable-20060304/sca/runtime/axis_binding/handler/src/Makefile.am b/sca-cpp/tags/cpp-stable-20060304/sca/runtime/axis_binding/handler/src/Makefile.am
new file mode 100644
index 0000000000..6054ec7b31
--- /dev/null
+++ b/sca-cpp/tags/cpp-stable-20060304/sca/runtime/axis_binding/handler/src/Makefile.am
@@ -0,0 +1,9 @@
+lib_LTLIBRARIES = libtuscany_sca_axis_handler.la
+
+libtuscany_sca_axis_handler_la_SOURCES = SCAWSHandler.cpp
+
+libtuscany_sca_axis_handler_la_LIBADD = -lstdc++
+
+INCLUDES = -I$(top_builddir)/runtime/core/src \
+ -I${AXISCPP_DEPLOY}/include
+