summaryrefslogtreecommitdiffstats
path: root/sca-cpp/tags/cpp-sca-20060405/samples/MyValue/MyValueModule/MyValue/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sca-cpp/tags/cpp-sca-20060405/samples/MyValue/MyValueModule/MyValue/Makefile.am')
-rw-r--r--sca-cpp/tags/cpp-sca-20060405/samples/MyValue/MyValueModule/MyValue/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/sca-cpp/tags/cpp-sca-20060405/samples/MyValue/MyValueModule/MyValue/Makefile.am b/sca-cpp/tags/cpp-sca-20060405/samples/MyValue/MyValueModule/MyValue/Makefile.am
new file mode 100644
index 0000000000..d292a02fc5
--- /dev/null
+++ b/sca-cpp/tags/cpp-sca-20060405/samples/MyValue/MyValueModule/MyValue/Makefile.am
@@ -0,0 +1,18 @@
+lib_LTLIBRARIES = libMyValue.la
+
+libMyValue_la_SOURCES = \
+MyValueImpl.cpp \
+MyValueImpl_customerInfo_Proxy.cpp \
+MyValueImpl_MyValueService_Proxy.cpp \
+MyValueImpl_MyValueService_Wrapper.cpp \
+MyValueImpl_stockQuote_Proxy.cpp
+
+libMyValue_la_LIBADD = -L$(top_builddir)/runtime/core/src -ltuscany_sca \
+ -L${TUSCANY_SDOCPP}/lib -ltuscany_sdo
+
+INCLUDES = -I.. \
+ -I$(top_builddir)/runtime/core/src \
+ -I${TUSCANY_SDOCPP}/include \
+ -I${AXISCPP_DEPLOY}/include
+
+install: \ No newline at end of file