summaryrefslogtreecommitdiffstats
path: root/sca-cpp/tags/cpp-sca-20060405/runtime/core/test/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sca-cpp/tags/cpp-sca-20060405/runtime/core/test/src/Makefile.am')
-rw-r--r--sca-cpp/tags/cpp-sca-20060405/runtime/core/test/src/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/sca-cpp/tags/cpp-sca-20060405/runtime/core/test/src/Makefile.am b/sca-cpp/tags/cpp-sca-20060405/runtime/core/test/src/Makefile.am
new file mode 100644
index 0000000000..1dfd79aa21
--- /dev/null
+++ b/sca-cpp/tags/cpp-sca-20060405/runtime/core/test/src/Makefile.am
@@ -0,0 +1,13 @@
+prgbindir=$(prefix)/bin/test
+prgbin_PROGRAMS = tuscany_sca_test
+SUBDIRS =
+AM_CPPFLAGS = $(CPPFLAGS)
+tuscany_sca_test_SOURCES = TestSCA.cpp
+
+tuscany_sca_test_LDADD = -L$(top_builddir)/runtime/core/src -ltuscany_sca \
+ -L${TUSCANY_SDOCPP}/lib -ltuscany_sca -lxml2 -lstdc++ \
+ -L${AXISCPP_DEPLOY}/lib -laxis_client -laxis_clientC
+
+INCLUDES = -I$(top_builddir)/runtime/core/test/MyValue \
+ -I$(top_builddir)/runtime/core/src \
+ -I${TUSCANY_SDOCPP}/include