summaryrefslogtreecommitdiffstats
path: root/sca-cpp/tags/cpp-sca-20060405/runtime/core/test/CustomerInfo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sca-cpp/tags/cpp-sca-20060405/runtime/core/test/CustomerInfo/Makefile.am')
-rw-r--r--sca-cpp/tags/cpp-sca-20060405/runtime/core/test/CustomerInfo/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/sca-cpp/tags/cpp-sca-20060405/runtime/core/test/CustomerInfo/Makefile.am b/sca-cpp/tags/cpp-sca-20060405/runtime/core/test/CustomerInfo/Makefile.am
new file mode 100644
index 0000000000..b533c6cdb8
--- /dev/null
+++ b/sca-cpp/tags/cpp-sca-20060405/runtime/core/test/CustomerInfo/Makefile.am
@@ -0,0 +1,14 @@
+lib_LTLIBRARIES = libCustomerInfo.la
+
+libCustomerInfo_la_SOURCES = \
+CustomerInfoImpl.cpp \
+CustomerInfoImpl_CustomerInfoService_Proxy.cpp \
+CustomerInfoImpl_CustomerInfoService_Wrapper.cpp
+
+libCustomerInfo_la_LIBADD =
+
+INCLUDES = -I$(top_builddir)/runtime/core/src \
+ -I${TUSCANY_SDOCPP}/include \
+ -I${AXISCPP_DEPLOY}/include
+
+install: \ No newline at end of file