summaryrefslogtreecommitdiffstats
path: root/sca-cpp/tags/cpp-sca-20060405/runtime/axis_binding/wrapper/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sca-cpp/tags/cpp-sca-20060405/runtime/axis_binding/wrapper/src/Makefile.am')
-rw-r--r--sca-cpp/tags/cpp-sca-20060405/runtime/axis_binding/wrapper/src/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/sca-cpp/tags/cpp-sca-20060405/runtime/axis_binding/wrapper/src/Makefile.am b/sca-cpp/tags/cpp-sca-20060405/runtime/axis_binding/wrapper/src/Makefile.am
new file mode 100644
index 0000000000..ec6e6eccdf
--- /dev/null
+++ b/sca-cpp/tags/cpp-sca-20060405/runtime/axis_binding/wrapper/src/Makefile.am
@@ -0,0 +1,12 @@
+lib_LTLIBRARIES = libtuscany_sca_axis_wrapper.la
+
+libtuscany_sca_axis_wrapper_la_SOURCES = SCAWSWrapper.cpp AxisServiceException.cpp
+
+libtuscany_sca_axis_wrapper_la_LIBADD = -L$(top_builddir)/runtime/core/src -ltuscany_sca \
+ -L${TUSCANY_SDOCPP}/lib -ltuscany_sdo -lxml2 -lstdc++ \
+ -L${AXISCPP_DEPLOY}/lib -laxis_client
+
+INCLUDES = -I$(top_builddir)/runtime/core/src \
+ -I${TUSCANY_SDOCPP}/include \
+ -I${AXISCPP_DEPLOY}/include
+