summaryrefslogtreecommitdiffstats
path: root/sca-cpp/tags/cpp-0.1.incubating-M1-final/sdo/runtime/core/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sca-cpp/tags/cpp-0.1.incubating-M1-final/sdo/runtime/core/test/Makefile.am')
-rw-r--r--sca-cpp/tags/cpp-0.1.incubating-M1-final/sdo/runtime/core/test/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/sca-cpp/tags/cpp-0.1.incubating-M1-final/sdo/runtime/core/test/Makefile.am b/sca-cpp/tags/cpp-0.1.incubating-M1-final/sdo/runtime/core/test/Makefile.am
new file mode 100644
index 0000000000..09c11205d7
--- /dev/null
+++ b/sca-cpp/tags/cpp-0.1.incubating-M1-final/sdo/runtime/core/test/Makefile.am
@@ -0,0 +1,16 @@
+prgbindir=$(prefix)/bin/test
+prgbin_PROGRAMS = tuscany_sdo_test
+SUBDIRS =
+AM_CPPFLAGS = $(CPPFLAGS)
+tuscany_sdo_test_SOURCES = sdotest.cpp sdotest2.cpp utils.cpp main.cpp
+
+EXTRA_DIST = *.xsd *.xml *.txt *.wsdl test/*.* test2/*.* t2/*.* g/*.* bugs/1/*.*
+noinst_HEADERS=sdotest.h
+
+tuscany_sdo_test_LDADD = \
+ -L$(top_builddir)/runtime/core/src/commonj/sdo -ltuscany_sdo \
+ -L${LIBXML2_LIB} -lxml2
+
+
+INCLUDES = -I$(top_builddir)/runtime/core/test \
+ -I$(top_builddir)/runtime/core/src