summaryrefslogtreecommitdiffstats
path: root/sca-cpp/tags/cpp-0.1.incubating-M1-final/sca/samples/MyValue/MyValueModule/CustomerInfo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sca-cpp/tags/cpp-0.1.incubating-M1-final/sca/samples/MyValue/MyValueModule/CustomerInfo/Makefile.am')
-rw-r--r--sca-cpp/tags/cpp-0.1.incubating-M1-final/sca/samples/MyValue/MyValueModule/CustomerInfo/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/sca-cpp/tags/cpp-0.1.incubating-M1-final/sca/samples/MyValue/MyValueModule/CustomerInfo/Makefile.am b/sca-cpp/tags/cpp-0.1.incubating-M1-final/sca/samples/MyValue/MyValueModule/CustomerInfo/Makefile.am
new file mode 100644
index 0000000000..78161c429c
--- /dev/null
+++ b/sca-cpp/tags/cpp-0.1.incubating-M1-final/sca/samples/MyValue/MyValueModule/CustomerInfo/Makefile.am
@@ -0,0 +1,15 @@
+lib_LTLIBRARIES = libCustomerInfo.la
+
+libCustomerInfo_la_SOURCES = \
+CustomerInfoImpl.cpp \
+CustomerInfoImpl_CustomerInfoService_Proxy.cpp \
+CustomerInfoImpl_CustomerInfoService_Wrapper.cpp
+
+libCustomerInfo_la_LIBADD = -L$(top_builddir)/runtime/core/src -ltuscany_sca \
+ -L${TUSCANY_SDOCPP}/lib -ltuscany_sdo
+
+INCLUDES = -I.. \
+ -I$(top_builddir)/runtime/core/src \
+ -I${TUSCANY_SDOCPP}/include
+
+install: \ No newline at end of file