summaryrefslogtreecommitdiffstats
path: root/tags/cpp-1.0-incubating-M2-RC2/sca/samples/MyValue/Makefile.am
diff options
context:
space:
mode:
authorlresende <lresende@13f79535-47bb-0310-9956-ffa450edef68>2009-11-19 17:58:47 +0000
committerlresende <lresende@13f79535-47bb-0310-9956-ffa450edef68>2009-11-19 17:58:47 +0000
commit6ddce1972d933cc85a4f19a8d73985f2cda54011 (patch)
tree3a456dca0953c8a4e774f1c1b5cb8d710e358821 /tags/cpp-1.0-incubating-M2-RC2/sca/samples/MyValue/Makefile.am
parent4a15ba890cacb4478d02ce707b8f561dc015bbef (diff)
Removing obsolete release candidate tag
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@882226 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'tags/cpp-1.0-incubating-M2-RC2/sca/samples/MyValue/Makefile.am')
-rw-r--r--tags/cpp-1.0-incubating-M2-RC2/sca/samples/MyValue/Makefile.am39
1 files changed, 0 insertions, 39 deletions
diff --git a/tags/cpp-1.0-incubating-M2-RC2/sca/samples/MyValue/Makefile.am b/tags/cpp-1.0-incubating-M2-RC2/sca/samples/MyValue/Makefile.am
deleted file mode 100644
index 9f00a2ad9a..0000000000
--- a/tags/cpp-1.0-incubating-M2-RC2/sca/samples/MyValue/Makefile.am
+++ /dev/null
@@ -1,39 +0,0 @@
-# Licensed to the Apache Software Foundation (ASF) under one
-# or more contributor license agreements. See the NOTICE file
-# distributed with this work for additional information
-# regarding copyright ownership. The ASF licenses this file
-# to you under the Apache License, Version 2.0 (the
-# "License"); you may not use this file except in compliance
-# with the License. You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing,
-# software distributed under the License is distributed on an
-# "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY
-# KIND, either express or implied. See the License for the
-# specific language governing permissions and limitations
-# under the License.
-
-SUBDIRS = MyValueComposite Client
-
-deploy_dir = $(top_builddir)/samples/runtime
-deploy_composite = $(deploy_dir)/packages/MyValueComposite
-
-install-exec-local:
- cp MyValueSubsystem/sca.subsystem $(deploy_dir)/configuration/MyValueSubsystem
- cp MyValueComposite/sca.composite $(deploy_composite)
- cp MyValueComposite/CustomerInfo.fragment $(deploy_composite)
- cp MyValueComposite/CustomerInfo/CustomerInfoImpl.componentType $(deploy_composite)/CustomerInfo
- cp MyValueComposite/CustomerInfo/.libs/libCustomerInfo$libsuffix) $(deploy_composite)/CustomerInfo
- cp MyValueComposite/CustomerInfo/CustomerInfo.h $(deploy_composite)/CustomerInfo
- cp MyValueComposite/CustomerInfo/CustomerInfoImpl.h $(deploy_composite)/CustomerInfo
- cp MyValueComposite/MyValue/MyValueImpl.componentType $(deploy_composite)/MyValue
- cp MyValueComposite/MyValue/MyValue.h $(deploy_composite)/MyValue
- cp MyValueComposite/MyValue/MyValueImpl.h $(deploy_composite)/MyValue
- cp MyValueComposite/MyValue/MyValueService.wsdl $(deploy_composite)/MyValue
- cp MyValueComposite/MyValue/.libs/libMyValue$libsuffix) $(deploy_composite)/MyValue
- cp MyValueComposite/StockQuoteService/StockQuoteService.h $(deploy_composite)/StockQuoteService
- cp MyValueComposite/StockQuoteService/StockQuoteService.wsdl $(deploy_composite)/StockQuoteService
-
-