summaryrefslogtreecommitdiffstats
path: root/sca-cpp/trunk/modules/wsgi/Makefile.am
diff options
context:
space:
mode:
authorjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2012-12-11 04:03:29 +0000
committerjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2012-12-11 04:03:29 +0000
commit86b1de85536e93c59a25702a5a2d3e384202ffd2 (patch)
treec61d91970980199c597304ddcb01919993fbeb82 /sca-cpp/trunk/modules/wsgi/Makefile.am
parent5f29c3b769fcdb2532d4948aa1c649d4330304b9 (diff)
More changes to port to C++11, adjust to use the new JSON support, and cleanup rest of the modules.
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@1419987 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'sca-cpp/trunk/modules/wsgi/Makefile.am')
-rw-r--r--sca-cpp/trunk/modules/wsgi/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/sca-cpp/trunk/modules/wsgi/Makefile.am b/sca-cpp/trunk/modules/wsgi/Makefile.am
index 43cffb2254..70356603d9 100644
--- a/sca-cpp/trunk/modules/wsgi/Makefile.am
+++ b/sca-cpp/trunk/modules/wsgi/Makefile.am
@@ -43,7 +43,7 @@ gae.prefix: $(top_builddir)/config.status
EXTRA_DIST = domain-test.composite *.py htdocs/test/*.xml htdocs/test/*.txt htdocs/*.html
client_test_SOURCES = client-test.cpp
-client_test_LDFLAGS = -lxml2 -lcurl -lmozjs
+client_test_LDFLAGS = -lxml2 -lcurl -ljansson
noinst_PROGRAMS = client-test