summaryrefslogtreecommitdiffstats
path: root/sca-cpp/trunk/modules/http/Makefile.am
diff options
context:
space:
mode:
authorjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2010-01-17 09:02:57 +0000
committerjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2010-01-17 09:02:57 +0000
commitcd55407949abee58e663cad28945ce48d0fb2a52 (patch)
tree81f828ec076a27042105ee12000b8f4f8f509403 /sca-cpp/trunk/modules/http/Makefile.am
parente34c4a9109bbbb28d7ecef7cccccdc537008f8a5 (diff)
Simplified Makefiles a bit. Added -R options to configure shared library runtime search path and not require LD_LIBRARY_PATH anymore. Refactored test shell scripts and added a store-cpp integration test.
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@900073 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'sca-cpp/trunk/modules/http/Makefile.am')
-rw-r--r--sca-cpp/trunk/modules/http/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/sca-cpp/trunk/modules/http/Makefile.am b/sca-cpp/trunk/modules/http/Makefile.am
index 31af14086c..0e1364747c 100644
--- a/sca-cpp/trunk/modules/http/Makefile.am
+++ b/sca-cpp/trunk/modules/http/Makefile.am
@@ -20,6 +20,6 @@ noinst_PROGRAMS = curl-test
INCLUDES = -I${HTTPD_INCLUDE}
curl_test_SOURCES = curl-test.cpp
-curl_test_LDADD = -lxml2 -lcurl -lmozjs
+curl_test_LDFLAGS = -lxml2 -lcurl -lmozjs
TESTS = httpd-test http-test