summaryrefslogtreecommitdiffstats
path: root/sca-cpp/trunk/configure.ac
diff options
context:
space:
mode:
authorjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2010-04-10 23:01:32 +0000
committerjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2010-04-10 23:01:32 +0000
commit2120ffe5068a7a8078c04475816295708248b63b (patch)
tree4ca8e7e67f434f41a327a0887675ba5843fe639e /sca-cpp/trunk/configure.ac
parent604fc67a15eda2df9ee0ffe13480069e3e7766dc (diff)
Minor build cleanup and fixes. Add a few scripts to help run automated builds on EC2 Ubuntu 9.10 images.
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@932801 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'sca-cpp/trunk/configure.ac')
-rw-r--r--sca-cpp/trunk/configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/sca-cpp/trunk/configure.ac b/sca-cpp/trunk/configure.ac
index e15def5374..98f473f9d4 100644
--- a/sca-cpp/trunk/configure.ac
+++ b/sca-cpp/trunk/configure.ac
@@ -576,14 +576,14 @@ fi
# Configure path to Libstrophe includes and lib.
AC_MSG_CHECKING([for libstrophe])
-AC_ARG_WITH([libstrophe], [AC_HELP_STRING([--with-libstrophe=PATH], [path to libstrophe source [default=${HOME}/libstrophe]])], [
- LIBSTROPHE_INCLUDE="${withval}"
- LIBSTROPHE_LIB="${withval}"
+AC_ARG_WITH([libstrophe], [AC_HELP_STRING([--with-libstrophe=PATH], [path to libstrophe [default=${HOME}/libstrophe-bin]])], [
+ LIBSTROPHE_INCLUDE="${withval}/include"
+ LIBSTROPHE_LIB="${withval}/lib"
AC_MSG_RESULT("${withval}")
], [
- LIBSTROPHE_INCLUDE="${HOME}/libstrophe"
- LIBSTROPHE_LIB="${HOME}/libstrophe"
- AC_MSG_RESULT(${HOME}/libstrophe)
+ LIBSTROPHE_INCLUDE="${HOME}/libstrophe-bin/include"
+ LIBSTROPHE_LIB="${HOME}/libstrophe-bin/lib"
+ AC_MSG_RESULT(${HOME}/libstrophe-bin)
])
AC_SUBST(LIBSTROPHE_INCLUDE)
AC_SUBST(LIBSTROPHE_LIB)