summaryrefslogtreecommitdiffstats
path: root/sca-cpp/trunk/modules/wsgi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sca-cpp/trunk/modules/wsgi/Makefile.am')
-rw-r--r--sca-cpp/trunk/modules/wsgi/Makefile.am12
1 files changed, 5 insertions, 7 deletions
diff --git a/sca-cpp/trunk/modules/wsgi/Makefile.am b/sca-cpp/trunk/modules/wsgi/Makefile.am
index 24769eb222..d6e2a6f957 100644
--- a/sca-cpp/trunk/modules/wsgi/Makefile.am
+++ b/sca-cpp/trunk/modules/wsgi/Makefile.am
@@ -15,19 +15,17 @@
# specific language governing permissions and limitations
# under the License.
-datadir=$(prefix)/modules/wsgi
-
if WANT_PYTHON
-noinst_PROGRAMS = client-test
-
-nobase_data_DATA = *.yaml
-
INCLUDES = -I${PYTHON_INCLUDE}
+mod_SCRIPTS = composite.py runtime.py scdl.py util.py wsgi-start wsgi-stop
+moddir = $(prefix)/modules/wsgi
+
client_test_SOURCES = client-test.cpp
client_test_LDFLAGS = -lxml2 -lcurl -lmozjs
-TESTS = server-test
+noinst_PROGRAMS = client-test
+#TESTS = server-test
endif