summaryrefslogtreecommitdiffstats
path: root/sca-cpp/trunk/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--sca-cpp/trunk/configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/sca-cpp/trunk/configure.ac b/sca-cpp/trunk/configure.ac
index 9b284fe8f1..fdfdc5ceb2 100644
--- a/sca-cpp/trunk/configure.ac
+++ b/sca-cpp/trunk/configure.ac
@@ -85,20 +85,20 @@ AC_SUBST(LIBXML2_LIB)
# Configure path to libmozjs includes and lib.
AC_MSG_CHECKING([for js-include])
AC_ARG_WITH([js-include], [AC_HELP_STRING([--with-js-include=PATH], [path to installed SpiderMonkey include dir
- [default=/usr/include/xulrunner-1.9.1.5/unstable]])], [
+ [default=/usr/include/xulrunner-1.9.1.7/unstable]])], [
JS_INCLUDE="${withval}"
AC_MSG_RESULT("${withval}")
], [
- JS_INCLUDE="/usr/include/xulrunner-1.9.1.5/unstable"
- AC_MSG_RESULT(/usr/include/xulrunner-1.9.1.5/unstable)
+ JS_INCLUDE="/usr/include/xulrunner-1.9.1.7/unstable"
+ AC_MSG_RESULT(/usr/include/xulrunner-1.9.1.7/unstable)
])
AC_MSG_CHECKING([for js-lib])
-AC_ARG_WITH([js-lib], [AC_HELP_STRING([--with-js-lib=PATH], [path to installed SpiderMonkey lib dir [default=/usr/lib/xulrunner-1.9.1.5]])], [
+AC_ARG_WITH([js-lib], [AC_HELP_STRING([--with-js-lib=PATH], [path to installed SpiderMonkey lib dir [default=/usr/lib/xulrunner-1.9.1.7]])], [
JS_LIB="${withval}"
AC_MSG_RESULT("${withval}")
], [
- JS_LIB="/usr/lib/xulrunner-1.9.1.5"
- AC_MSG_RESULT(/usr/lib/xulrunner-1.9.1.5)
+ JS_LIB="/usr/lib/xulrunner-1.9.1.7"
+ AC_MSG_RESULT(/usr/lib/xulrunner-1.9.1.7)
])
AC_SUBST(JS_INCLUDE)
AC_SUBST(JS_LIB)