summaryrefslogtreecommitdiffstats
path: root/cpp/sca/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--cpp/sca/test/Makefile.am (renamed from cpp/sca/samples/store/Makefile.am)10
1 files changed, 1 insertions, 9 deletions
diff --git a/cpp/sca/samples/store/Makefile.am b/cpp/sca/test/Makefile.am
index 05a0e4482a..4a20e27139 100644
--- a/cpp/sca/samples/store/Makefile.am
+++ b/cpp/sca/test/Makefile.am
@@ -15,13 +15,5 @@
# specific language governing permissions and limitations
# under the License.
-store_PROGRAMS = store-test
-storedir=$(prefix)/store/deploy
+SUBDIRS = store-object store-function store-script
-store_test_SOURCES = store-test.cpp
-
-INCLUDES = -I. -I${TUSCANY_SCACPP}/include
-store_test_LDADD = -L${TUSCANY_SCACPP}/lib -ltuscany_sca -L${LIBXML2_LIB} -lxml2
-
-EXTRA_DIST = *.composite
-store_DATA = *.composite