summaryrefslogtreecommitdiffstats
path: root/cpp/sca/runtime/extensions/php/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--cpp/sca/runtime/extensions/php/src/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/cpp/sca/runtime/extensions/php/src/Makefile.am b/cpp/sca/runtime/extensions/php/src/Makefile.am
index b3622779e6..d0b04262f5 100644
--- a/cpp/sca/runtime/extensions/php/src/Makefile.am
+++ b/cpp/sca/runtime/extensions/php/src/Makefile.am
@@ -48,12 +48,10 @@ INCLUDES = -I${TUSCANY_SCACPP}/include \
-I${PHP_INCLUDE}/sapi/embed \
-I${PHP_SCA_SDO_INCLUDE}
-AM_CPPFLAGS = $(CPPFLAGS) -D_DEBUG
-
moduledir=$(prefix)/module
extension = libtuscany_sca_php$(libsuffix)
install-exec-hook:
test -z $(moduledir) || $(mkdir_p) $(moduledir);
-rm -f $(moduledir)/$(extension)
- $(LN_S) $(libdir)/$(extension) $(moduledir)/$(extension) \ No newline at end of file
+ $(LN_S) $(libdir)/$(extension) $(moduledir)/$(extension)