summaryrefslogtreecommitdiffstats
path: root/cpp/sca/runtime/core/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--cpp/sca/runtime/core/test/Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/cpp/sca/runtime/core/test/Makefile.am b/cpp/sca/runtime/core/test/Makefile.am
index 55fe571687..de5c2d1b1e 100644
--- a/cpp/sca/runtime/core/test/Makefile.am
+++ b/cpp/sca/runtime/core/test/Makefile.am
@@ -15,13 +15,3 @@
# specific language governing permissions and limitations
# under the License.
-noinst_PROGRAMS = core-test xml-test
-
-INCLUDES = -I. -I$(top_builddir)/runtime/core/src -I${LIBXML2_INCLUDE}
-
-core_test_SOURCES = tuscany/core-test.cpp
-core_test_LDADD = -L${TUSCANY_SCACPP}/lib -ltuscany_sca
-
-xml_test_SOURCES = tuscany/xml-test.cpp
-xml_test_LDADD = -L${TUSCANY_SCACPP}/lib -ltuscany_sca
-