summaryrefslogtreecommitdiffstats
path: root/cpp/sca/modules/json/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--cpp/sca/modules/json/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/cpp/sca/modules/json/Makefile.am b/cpp/sca/modules/json/Makefile.am
index 1c4222870c..ab85d910ad 100644
--- a/cpp/sca/modules/json/Makefile.am
+++ b/cpp/sca/modules/json/Makefile.am
@@ -17,6 +17,8 @@
noinst_PROGRAMS = json-test
+nobase_include_HEADERS = *.hpp
+
INCLUDES = -I. -I$(top_builddir)/kernel -I${LIBXML2_INCLUDE} -I${APR_INCLUDE} -I${LIBMOZJS_INCLUDE}
json_test_SOURCES = json-test.cpp