summaryrefslogtreecommitdiffstats
path: root/sca-cpp/trunk/test/store-scheme/Makefile.am
diff options
context:
space:
mode:
authorjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2010-01-11 08:29:17 +0000
committerjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2010-01-11 08:29:17 +0000
commit8015f0d53da53876b65fdcdc712f1dc92835a9b1 (patch)
tree4cffc808317d16435c19289bd2a14d88a357f088 /sca-cpp/trunk/test/store-scheme/Makefile.am
parent11c57b87a39a30904cdf24ef81c770e8f17096a1 (diff)
Minor fixes to server and python evaluator to get python store working. Some changes to python and scheme store test cases to simplify them a bit and make them consistent. Enabled a few more server test combinations.
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@897785 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to '')
-rw-r--r--sca-cpp/trunk/test/store-scheme/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/sca-cpp/trunk/test/store-scheme/Makefile.am b/sca-cpp/trunk/test/store-scheme/Makefile.am
index fc6a1f88fb..19b2640f3b 100644
--- a/sca-cpp/trunk/test/store-scheme/Makefile.am
+++ b/sca-cpp/trunk/test/store-scheme/Makefile.am
@@ -15,12 +15,12 @@
# specific language governing permissions and limitations
# under the License.
-noinst_PROGRAMS = store-script-test
+noinst_PROGRAMS = script-test
INCLUDES = -I. -I$(top_builddir)/kernel -I${LIBXML2_INCLUDE} -I${APR_INCLUDE} -I${JS_INCLUDE}
-store_script_test_SOURCES = store-script-test.cpp
-store_script_test_LDADD = -L${LIBXML2_LIB} -lxml2 -L${APR_LIB} -lapr-1 -laprutil-1 -L${JS_LIB} -lmozjs
-
-TESTS = store-script-test store-composite-test
+script_test_SOURCES = script-test.cpp
+script_test_LDADD = -L${LIBXML2_LIB} -lxml2 -L${APR_LIB} -lapr-1 -laprutil-1 -L${JS_LIB} -lmozjs
+
+TESTS = script-test server-test