summaryrefslogtreecommitdiffstats
path: root/sca-cpp/trunk/samples/relay-python/Makefile.am
diff options
context:
space:
mode:
authorjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2010-12-24 02:54:46 +0000
committerjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2010-12-24 02:54:46 +0000
commitf5f34433577851deb6a5ca23b32fe275e02ac71a (patch)
tree5739c95c04ed778f142a9bfcc2a90970d8224c80 /sca-cpp/trunk/samples/relay-python/Makefile.am
parent74aef8947b7b72eca797a2f55d39997cc7af9c25 (diff)
Add a sample showing how to relay various REST requests.
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@1052433 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to '')
-rw-r--r--sca-cpp/trunk/samples/relay-python/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/sca-cpp/trunk/samples/relay-python/Makefile.am b/sca-cpp/trunk/samples/relay-python/Makefile.am
new file mode 100644
index 0000000000..4e357eb330
--- /dev/null
+++ b/sca-cpp/trunk/samples/relay-python/Makefile.am
@@ -0,0 +1,25 @@
+# Licensed to the Apache Software Foundation (ASF) under one
+# or more contributor license agreements. See the NOTICE file
+# distributed with this work for additional information
+# regarding copyright ownership. The ASF licenses this file
+# to you under the Apache License, Version 2.0 (the
+# "License"); you may not use this file except in compliance
+# with the License. You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing,
+# software distributed under the License is distributed on an
+# "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY
+# KIND, either express or implied. See the License for the
+# specific language governing permissions and limitations
+# under the License.
+
+if WANT_PYTHON
+
+dist_sample_SCRIPTS = start stop
+sampledir = $(prefix)/samples/relay-python
+
+nobase_dist_sample_DATA = html.py json.py xml.py rss.py relay.composite htdocs/*.html htdocs/test/*.html
+
+endif