summaryrefslogtreecommitdiffstats
path: root/sca-cpp/trunk/modules/scdl/Makefile.am
diff options
context:
space:
mode:
authorjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2009-11-30 08:36:59 +0000
committerjsdelfino <jsdelfino@13f79535-47bb-0310-9956-ffa450edef68>2009-11-30 08:36:59 +0000
commit0b9d0491fe4fb19c8d2f269c805d0b022ca157f4 (patch)
tree4c7a7cc35ad96f6a412eca9a1089ed0120ad2039 /sca-cpp/trunk/modules/scdl/Makefile.am
parentff124040623879bc48a0ba5cf06a841642adef53 (diff)
More build improvements, added a configure option to turn on debugging and profiling, fixed compile and link options to support multithreading where applicable, moved non-building tools to contrib, and adjusted the top readmes and build instructions.
git-svn-id: http://svn.us.apache.org/repos/asf/tuscany@885350 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to '')
-rw-r--r--sca-cpp/trunk/modules/scdl/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/sca-cpp/trunk/modules/scdl/Makefile.am b/sca-cpp/trunk/modules/scdl/Makefile.am
index e4b16a8822..a43b2a721e 100644
--- a/sca-cpp/trunk/modules/scdl/Makefile.am
+++ b/sca-cpp/trunk/modules/scdl/Makefile.am
@@ -20,7 +20,7 @@ noinst_PROGRAMS = scdl-test
INCLUDES = -I. -I$(top_builddir)/kernel -I${LIBXML2_INCLUDE} -I${APR_INCLUDE}
scdl_test_SOURCES = scdl-test.cpp
-scdl_test_LDADD = -lpthread -L${LIBXML2_LIB} -lxml2 -L${APR_LIB} -lapr-1 -laprutil-1
+scdl_test_LDADD = -L${LIBXML2_LIB} -lxml2 -L${APR_LIB} -lapr-1 -laprutil-1
TESTS = scdl-test