summaryrefslogtreecommitdiffstats
path: root/sca-cpp/trunk/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'sca-cpp/trunk/configure.ac')
-rw-r--r--sca-cpp/trunk/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/sca-cpp/trunk/configure.ac b/sca-cpp/trunk/configure.ac
index b0992a58b1..041c83a384 100644
--- a/sca-cpp/trunk/configure.ac
+++ b/sca-cpp/trunk/configure.ac
@@ -121,7 +121,7 @@ if test "${want_maintainer_mode}" = "true"; then
if test "${cxxtype}" = "clang"; then
cxxflags="${cxxflags} -O1 -stdlib=libc++ -Qunused-arguments -Wno-return-type-c-linkage"
else
- cxxflags="${cxxflags} -O2 -Wlogical-op -Wconversion"
+ cxxflags="${cxxflags} -O2 -Wlogical-op -Wconversion -Wno-attributes"
fi
AM_CONDITIONAL([WANT_MAINTAINER_MODE], true)
AC_DEFINE([WANT_MAINTAINER_MODE], 1, [compile with debugging and compile-time warnings])